On Lubuntu 14.04, No Wireless on 2 machines that wireless worked on 13.10

Aere Greenway Aere at Dvorak-Keyboards.com
Thu May 8 20:31:44 UTC 2014

On 05/08/2014 01:26 PM, Pierre Gobin wrote:
> Le 08/05/2014 19:22, Aere Greenway a écrit :
>> On 05/08/2014 11:05 AM, Pierre Gobin wrote:
>>> I saw many users with problems to connect to networks after running 
>>> "nm-applet" with root permissions.
>>> To have nm-applet at startup, I only added "nm-applet" in "Default 
>>> apps for LXSession", in the tab "Autostart". This solved the problem.
>> Pierre:
>> This looks like a proper solution.  I will check it out.  I suspect 
>> it will not work with the live CD, though.  Certainly with a live USB 
>> with a persistence-file.
> In a live session, choose "Run" in LXPanel Menu, and enter 
> "nm-applet". This should make the wifi icon appeared in the systray.
Pierre, & All:

Your method of using "Run" in the LXPanel Menu to run "nm-applet" worked 
on a live CD.  The applet that appears in the task-bar from doing this, 
is the 'good' one (we're used to working with), which can configure a 
wireless network.

I endorse this work-around.

- Aere


More information about the Lubuntu-users mailing list