On Lubuntu 14.04, No Wireless on 2 machines that wireless worked on 13.10

Aere Greenway Aere at Dvorak-Keyboards.com
Thu May 8 01:42:54 UTC 2014


I attempted to install Lubuntu 14.04 on two more of my test machines, 
and could not do it in both cases.

In the first machine, the live CD booted, but there was nothing in the 
task-bar indicating a wireless network was present, though it booted 
with a wireless dongle plugged-in that has always worked out-of-the-box.

I put the 'manage networks' applet in the task-bar, but it seemed aware 
only of ethernet (which was not connected).

I took out the better wireless dongle, and plugged in another wireless 
dongle that always worked out-of-the-box in past levels.

Still there was no wireless indication.

I put the 'network status monitor' applet in the task-bar, but still no 
indication of any wireless.

By clicking in some manner (I don't know whether left, or right), I got 
a small dialog box showing a few wireless networks, and clicked on mine, 
and it asked for an 'encryption password' (or something like that).  I 
entered my WEP hex code of my wireless network, but nothing came active.

The window I entered it in looks different than any of the 
wireless/network windows I have worked with before.

So on the first machine, I was unable to install because I could not 
connect to the Internet (it depends on the wireless dongle for that).

By the way, I had no problem installing Lubuntu 14.04 with that same 
wireless dongle on 3 other machines.  I have no idea why the same 
wireless dongle does not initialize on that particular machine.

On booting another partition of that same machine (Ubuntu 14.04), the 
same wireless dongle performed perfectly, so it wasn't a problem with 
the USB plug-in of the dongle, or with the dongle itself.

I later tried to install Lubuntu 14.04 on HP Mini netbook, and on 
booting the live USB, like the prior case, there is no wireless indication.

The md5sum matches on the ISO file I created the live CD from (and also 
the live USB).

Does anyone have any ideas on what may be going wrong here?


More information about the Lubuntu-users mailing list