Lu 12.04 "Network Manager is not working"?? YT is not working, either . . .

farinet at farinet at
Mon Jun 9 06:26:58 UTC 2014

lubuntu-users-request at

> @farinet:  I tried your suggestion, typing "linux old" at second yaboot
> prompt . . . and then I typed "uname -r" and it showed "3.2.0-63" . . . so
> you must have "locked" your kernel some time ago???  Then the update
> manager showed "6 updates available" . . . so I ran "update && upgrade" and
> the only thing it showed was "linux-header" and the other stuff that shows
> up for kernel upgrade . . . which it listed as "" ????  Needing
> to download 50MB of data . . . .  So, if indeed I booted into "linux old"
> why wouldn't it know that there was a "new" already installed?  Perhaps
> because I recently ran "autoremove" all the old kernels were gone??  So
> Yaboot can't see there is no "old"???

Unfortunately, in this moment, i do not have my powerbook available. My
impression is:

Since i installed kernel 3.2.0-4 *AFTER* the lubuntu install (which came
with some kernel 3.12 or so) yaboot considers 3.2.0-4 as the neyou w
one. When i choose "old", yaboot uses the 3.12 kernel. On my pb the
3.2.0-4 kernel is not overrun by upgrades, without any pinning.

If you would like to be sure, that the old kernel is not upgraded you
could use pinning (i'm unable to explain *HOW* precisely, look into the
manuals). Eventually, it is sufficient just to *NOT* install the meta
package but only the kernel and the headers (?).

If you do not find (sorry, in this moment i've a very limited internet
connection here, so i couldn't prove) a dwnload link wherefrom to
download the ubuntu specific ppc kernels, you could also try with the
debian kernels (you would not get the kernel with the ubuntu specific
patches - in case of ppc not that much of a problem, imho). Look into
the debian packages search page (i think if you refer to wheezy you will
get the right kernel).

Good luck!

More information about the Lubuntu-users mailing list