Default session doesn't work

Israel israeldahl at
Sat Feb 1 21:03:44 UTC 2014

On 02/01/2014 01:16 PM, Babak Tour wrote:
> Hi.
> I'm using lubuntu13.10. I can't log-in with default session (Lubuntu).
> But it's working with other session like: openbox, lubuntu notebook.
> And I can log-in with new user! and evrything is working properly.
> what is happen? and what should I do?
> (I am searching for about one week)
Hi, can you give us some more information, specifically:
1. Architecture (32 bit / 64 bit /other)
2. How you installed 13.10 (upgrade from 13.04, upgrade via live CD, 
reinstall via CD)
3. have you changed anything major?
4. have you tried logging in as a guest to Lubuntu session?

If you haven't tried #4 please do.  If that works, then most likely you 
upgraded/installed something/tweaked something and the 
configurations/packages are causing you the errors...


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Lubuntu-users mailing list