Lubuntu 14.04 Beta Testing

Israel israeldahl at
Tue Apr 8 12:24:31 UTC 2014

Hi Aere,

Is your home on a separate partition?  If so, it may be that you booted 
using a configuration from your old installation and then rebooting it 
gave you the correct one.
Just a guess, really... but I think I may have had a similar issue once :)

On 04/08/2014 02:18 AM, Nio Wiklund wrote:
> 2014-04-08 07:12, Aere Greenway skrev:
>> All:
>> I installed the current development build of Lubuntu 14.04 i386 desktop
>> on an HP deskpro (933 megahertz, 512 MB RAM) test machine.
>> I observed that as with Lubuntu 13.10, it still had the 'jagged graphics
>> gradients' (tearing).  So this problem was not fixed for this particular
>> machine on 14.04, as I had hoped from reading a prior e-mail.
>> The installation completed without any problems (I did the manual
>> partitioning option, and there was an existing swap partition).
>> On reboot, I encountered two problems.
>> First, I did not have any sound, playing first an MP3 file referenced by
>> Firefox (the player at the bottom of the window acted like it was
>> playing, but there was no sound).
>> The volume control in the task-bar indicated a volume level of 55%.
>> I then tried playing a WAV file using Audacious, which similarly went
>> through the motions of playing, but there was no sound.
>> I then downloaded PulseAudio and PavuControl, which showed the
>> Soundblaster Live card to be properly configured.
>> I then tried generating music using the Java Sound synthesizer, which
>> again went through the motions, but no sound.
>> I then tried generating music directly to the Soundblaster Live card
>> using the ALSA sequencer, which again went through the motions, but no
>> sound (yes, I did make sure a soundfont was loaded).
>> I crawled down behind the machine, checking if a cat had somehow pulled
>> loose the audio cable, but it was secure.
>> I booted my other partition (UbuntuStudio 12.04 LTS) of the same
>> machine, and sound worked fine, so it wasn't a cable or hardware problem.
>> I rebooted Lubuntu 14.04, and then (as if by magic) sound worked with
>> everything - with no problems.
>> So the first problem, is that sound did not work at all on the initial
>> boot of Lubuntu 14.04 on my system after installation.
>> The second problem, was when I installed my dependencies package (using
>> GDebi), it listed the dependencies properly, but reported an error,
>> saying it couldn't install the dependencies, and that I needed to do
>> "apt-get install -f" in a terminal window to fix the problem.
>> When I did that, all of the dependencies got installed properly, but
>> I've never had to do that before.  In past releases, gdebi installed the
>> dependencies.
>> I am wondering if this is an artifact of 14.04 not yet being officially
>> released, or the repositories not being in their release state for 14.04.
>> I will be glad to document this testing, if someone can point me to
>> where I need to enter it.
> Hi Aere,
> 1. Does it work for you with UXA acceleration (for graphics and video)
> according to this method?
> Edit (or create) /etc/X11/xorg.conf as follows: (ugh, can't format,
> should be a tab before each line except the first and the last).
> Section "Device"
> 	Identifier "Intel Graphics"
> 	Driver "intel"
> 	Option "AccelMethod" "uxa"
> EndSection
> Restart X (reboot, restart your display manager, whatever). Colors are
> back to the way they used to be and flash works.
> 2. The problem with audio is new to me. If you have the time, please
> report it as a bug at launchpad.
> Best regards
> Nio


More information about the Lubuntu-users mailing list