netboot PowerPC

Ron Mitchell mitch99 at
Sun Oct 28 01:47:23 UTC 2012

Attempting to boot Netboot PowerPC from a re-writeable CD. It loads the kernel, it loads the ramdisk, but then gives me the following:

<quote> invalid memory access at %SRRO: 00c09410 %SSR!: 00083030

Apple powermac BootROM built on 03/11/04 09:18:55
all rights reserved

<end quote> 

After that I end up at an open firmware prompt suggesting I use  "boot-mac" or "shut-down"

Have tried all the options suggested by the open firmware boot, such as cli video=ofonly, cli-expert video=ofonly, etc etc. All produce the same result.

Anybody else experiencing this sort of thing?

(Just for the record, I should add that I've yet to be able to boot the eMac PPC with a USB stick - even after having followed Greg's instructions re use of "dd". The boot from open firmware produces only an error message. I will eventually get to the bottom of that - the more I read the more I feel like I'm getting close. In the meantime for my testing I've been using re-writeable DVD's and that has worked well enough for the various images.)

Anyway I'd like to know if anyone else is experiencing similar difficulties with the net boot image.

Ron Mitchell

More information about the Lubuntu-users mailing list