Multimedia Keys Issue

Jean-Pierre Vidal Piesset jpxsat at
Sun Mar 11 20:06:00 UTC 2012

> It appears that another issue is above this bug (on my main machine with
> 12.04): i have no sound at all.
> The only thing i can come out with, is this message when i start audacious:
> "No suitable mixer element found. snd_mixer_find_selem failed"

Ok... so I just installed pulseaudio and now i have sound on my beta 1,
tried to see what was wrong with alsa install but could not figure it out.
My system is up-to-date with every update at the moment I'm writing this,
and my multimedia keys are not working under lubuntu specificly (on two
different real systems) and never have worked under any of them (10.10,
11.04, 11.10, 12.04). Actually I'm on 64bit system but the other machine is

I've changed my lubuntu-rc.xml and nothing happens neither. If I enable in
audacious "Multimedia Keys" it doesn't recognize them too... this is not
i can't get them to work.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Lubuntu-users mailing list