No sound on 12.10 installation on Acer Revo - how to get some?

Ioannis Vranos ioannis.vranos at
Sat Dec 29 17:49:11 UTC 2012

On Sat, Dec 29, 2012 at 7:46 PM, Ioannis Vranos
<ioannis.vranos at> wrote:
> On Sat, Dec 29, 2012 at 7:28 PM, Chris Green <cl at> wrote:
>> On Sat, Dec 29, 2012 at 07:23:11PM +0200, Ioannis Vranos wrote:
>>> On Sat, Dec 29, 2012 at 7:19 PM, Chris Green <cl at> wrote:
>>> > I am having trouble getting any sound output on an Acer Revo R3600.
>>> >
>>> > I first tried after upgrading an Ubuntu Server installation to 12.10,
>>> > that produced nothing.
>>> >
>>> > I have now done a completely fresh install of Lubuntu core and that is
>>> > just as silent.
>>> >
>>> > Everything *appears* to work, e.g. if I run alsamixer on the command
>>> > line I get all the expected bits and can turn the gain up on 'master',
>>> > 'phones' and 'speaker' but still I get nothing out.
>>> >
>>> > If I run the default rhythmbox it thinks everything is OK and 'plays'
>>> > but no sound comes from the speakers (I'm using the headphone output
>>> > driving an amplifier).  Jiggling the connections produces a crackle from
>>> > the speakers so they are connected and live.
>>> >
>>> > Can anyone suggest what might be wrong?
>>> Why are you using Ubuntu Server and Lubuntu core, and not the normal
>>> Lubuntu Desktop installation?
>> Because this is to be a server system running headless, among other
>> things I'm aiming to run mpd on it.
>> I only tried Lubuntu Core because I wondered if my problem was some GUI
>> component that was necessary to make sound work (it shouldn't be so but
>> you never know).  If/when I get it working I will probably remove the
>> GUI or least stop it running.
> Try installing linux-firmware-nonfree, and reboot.
> If this doesn't fix the issue, try installing pulseaudio.

Also you can test the lubuntu live cd, and the ubuntu live dvd, to see
if sound works there.

Ioannis Vranos

More information about the Lubuntu-users mailing list