Synaptic Problem

Karsten Loh karsten.loh at
Thu Jan 25 22:15:28 UTC 2018

Yes that is the right setting (see also here:
). As stated it works for me. That said I'm using the ESR version of FF
since there are still two legacy addons I need that I've not yet found
suitable replacements for. I don't see any reasons why that setting
shouldn't work in FF57+ though.



Evil Overlord Rule #202: All crones with the ability to prophesy will be given free facelifts, permanents, manicures, and Donna Karan wardrobes. That should pretty well destroy their credibility. 

On 25.01.2018 22:37, Bill Vance wrote:
> Hi Karsten;
> Are you sure that's the right variable?  I've worked my way up to
> 6.5, and no changes.
> Bill
> On Thu, 25 Jan 2018, Karsten Loh wrote:
>> Afraid I can't help you with your apt or synaptic problems. With Firefox
>> (or T-Bird) the tiny text problem is easy to fix though. Simply enter
>> "about:config" in the address bar and search for:
>> "layout.css.devPixelsPerPx" set that to a number that gives you a
>> comfortable text size (I use 1.4).
>> LLAP,
>> Karsten
>> -- 
>> Evil Overlord Rule #45: I will make sure I have a clear understanding
>> of who is responsible for what in my organization. For example, if my
>> general screws up I will not draw my weapon, point it at him, say
>> "And here is the price for failure," then suddenly turn and kill some
>> random underling.
>> On 25.01.2018 17:55, Bill Vance wrote:
>>> Synaptic is giving me the same error message that apt-get is,
>>> I.e., "W: No sandbox user '_apt' on the system, can not drop
>>> privileges".  Unfortunately, synaptic is treating it as a fatal
>>> error, and the download dies at that point.  It also has the
>>> same, "tiny text", problem as firefox.
>>> Anyone know how to fix these?
>>> Bill

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the kubuntu-users mailing list