Broken KPim / akonadi

bmarsh at bmarsh at
Sun Jan 24 16:12:20 UTC 2016

> On Jan 24, 2016, at 2:07 AM, Nils Kassube <kassube at> wrote:
> Timothy A. Holmes wrote:
>> I have a mostly working version of Kubuntu 15.04 on my OLD Pentium 4
>> computer.  One thing that has not worked since I did the upgrade from
>> 14.10 is Kpim.  When I try to start it, it says that the akonadi
>> server is not registered with dbus.  I have tried to google for the
>> answer and had no luck, Can someone please either explain how to
>> register the akonadi server with dbus or point me to the directions
>> that I obviously have missed.
> Unless somebody else has a better advice with a direct solution to your
> problem, I would suggest to upgrade to 15.10 and try if it works there.
> After all 15.04 is near its EOL [1].
> Nils

It could be part of the switch-over to a new method of searching and in 15.10, akonadi isn't used anymore.  Can't say much more because I said goodbye to Akonadi a long time ago.

> [1] <>
> -- 
> kubuntu-users mailing list
> kubuntu-users at
> Modify settings or unsubscribe at:

More information about the kubuntu-users mailing list