Broken KPim / akonadi

Nils Kassube kassube at gmx.net
Sun Jan 24 07:07:01 UTC 2016


Timothy A. Holmes wrote:
> I have a mostly working version of Kubuntu 15.04 on my OLD Pentium 4
> computer.  One thing that has not worked since I did the upgrade from
> 14.10 is Kpim.  When I try to start it, it says that the akonadi
> server is not registered with dbus.  I have tried to google for the
> answer and had no luck, Can someone please either explain how to
> register the akonadi server with dbus or point me to the directions
> that I obviously have missed.

Unless somebody else has a better advice with a direct solution to your
problem, I would suggest to upgrade to 15.10 and try if it works there.
After all 15.04 is near its EOL [1].


Nils

[1] <https://lists.ubuntu.com/archives/ubuntu-announce/2016-January/000203.html>





More information about the kubuntu-users mailing list