Cannot copy files and folders from laptop (Kubuntu 16.04) to micro SD from my mobile phone (Android 5.1.1.).

Bas G. Roufs - in English basroufs at
Fri Dec 16 10:38:03 UTC 2016

Hello Everybody.

Ever since yesterday, I have been trying to copy files and folders from my 
laptop to the micro SD at my mobile - no success so far.  Copying/ backing up 
from there to the laptop is no problem, but the other way around is seemingly 
not possible. 

The laptop uses at present Kubuntu 16.04 along with KDE 5.6.5. The mobile 
phone is a Samsung S5 Mini running on Android 5.1.1

First of all, I have tried the traditional method - connection between laptop 
and mobile via a USB cable. In Kubuntu 14.04 and previous versions, this 
worked out of the box. Kubuntu detected both the card and the internal memory 
as "mass storage" - copying in both directions was possible. It was even 
possible to create a new folder or rename something from the laptop in both 
the micro sd and internal memory from the mobile. But here at Kubuntu 16.04 
all this is seemingly impossible. When connecting the USB cable, Kubuntu does 
not detect a "mass storage device", but a "camera" via the mtp protocol. 

I have also been trying KDE Connect and Airdroid - I do manage to 'pair' both 
devices. However, I can't copy anything to the micro sd. Moreover - at the 
laptop side, it is impossible to correctly SEE via both packages the files and 
folders at the  micro SD.

Can you please help. Thanks. 
Bas G. Roufs
Van 't Hoffstraat 1
NL- 3514 VT  Utrecht
BasRoufs at
+31 6 446 835 10

More information about the kubuntu-users mailing list