Strange Cursor behavior

Bruce Marshall bmarsh at
Tue Nov 3 20:19:39 UTC 2015

About once a month I run into the following problem.  I don't know how I 
get into it and I sure as heck can't find a way out.

The cursor turns into a 4-pointed star with a red-dot in the middle.  
Think of a compass quadrant with small arrows pointing N, S, E and West 
with a red dot in the middle.

At this point I can't use the cursor for anything...   can't click on 
anything, bring up the app menu, move things around,  nothing. I have 
tried all kinds of keyboard tricks such as ctl-f? or alt-anything and 
nothing will kill this mode.  ESC, nothing.

The only solution I have found is to re-boot which is pretty serious.  I 
just got into this mode while I was doing a lot of CTL-C and CTL-V  
(copy, paste) while also using the mouse and it was probably a 
finger-fumble that got me into this mode.

Now I am running XFCE, which may or may not have a bearing on the 
situation...   But I am befuddled for a solution and I don't really even 
know how to describe it in order to do a bug search.

Anyone run into this?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the kubuntu-users mailing list