mouse input issues.

seawing Jason at
Tue Sep 9 23:54:48 UTC 2014

Thanks Scott.  This behavior seems to be effecting any window that I have
open. I don't believe that I have a mouse driver, and if I do it is
pre-installed.  I am using a logitec wireless mouse.  I broke my only PS2
mouse right at the begining of this process so I don't currently have one
to test with.  I do have a ps2 adapter that I will try.

I am making it limp along by doing what I said earlier, dragging a tab in a
window and dropping it makes all the areas active. as soon as I click on
something, change to a different open application for example, then only
the application buttons are active and the tabs and buttons in the window
are not active.  I then grab one of those application buttons, like the
Firefox or konqueror buttons and act like I am dragging them to the
desktop, but then drop them back where they were and then all the buttons
are active again.
much have to shut down
This mostly works until something happens where no buttons work and the
only way to switch applications is to alt+tab.  This sometimes gets it

This morning instead of having a click problem I was having a white
flashing screen.  I changed to the x server video driver and that
went away.  I thought all of my problems were solved, but after half an
hour of working the click problem came back.

I have disabled all the desktop effects, but that didn't help.

I will try the ps2 adapter now.

Jason Earrame <>
Like us on Facebook <>
Cell: (360)273-0687
Google Voice: (504) 327-7263

On Tue, Sep 9, 2014 at 4:16 PM, Scott DuBois <sdubois at> wrote:

> On 09/08/2014 05:19 PM, seawing wrote:
> > I don't think so because it is pretty specific.  I can click on some
> > things and not others.  I can continue to click around tabs for
> > instance, but not close or minimize the window.
> >
> Can you narrow it down to "certain" programs? Because right now the
> little info to go on is just too broad to really nail something down.
> Mouse drivers? Try a different mouse if you can. Have you tried
> unplugging it then rebooting then plugging the mouse back in to be
> re-detected?
> If you have an adapter, try the PS2 port and see if that works.
> --
> Scott DuBois
> President EBLUG
> BSIT Software Engineering
> Freenode: Roguehorse
> --
> kubuntu-users mailing list
> kubuntu-users at
> Modify settings or unsubscribe at:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the kubuntu-users mailing list