External Backup Disk Drive

Ramesh Rao rameshrao55 at hotmail.com
Mon Jun 24 04:17:20 UTC 2013


After some research/digging I have this information:
- "sudo fdisk -l" and "lsblk" commands do not show Seagate Backup Drive. Details at:
- only lsusb lists Seagate Device
- tried using "palimpsest" (gnome-disk-utility). Seems to be a powerful utility. This one DOES SHOW the external Hard Drive. Plz visit the links for screenshots.

www.kiduvinhouse.net/share/scrCapDisk1.jpeg and 

- knowing the device names from palimpsest I tried to mount device /dev/sdc on /media/mnt. Received error message as follows:

ramesh at mozart:/media$ sudo mount /dev/sdc /media/mnt
mount: /dev/sdc is not a valid block device

- while "sudo fdisk " lists details for /dev/sda, /dev/sdb, it returns nothing for /dev/sdc, /dev/sdd etc.


- is it possible that the drives need to be reformatted? Right now the devices /dev/sdc, /dev/sdd, etc through /dev/sdj each show "0 bytes Capacity", may be because it is not formatted. Although I thought the drives come formatted mostly in NFTS format (as already mentioned by you in an earlier email).
- I am little skeptical about reformatting, reason - I may have to ultimately return the drive 

Thanks for your time and assistance..

Ramesh Rao

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20130624/f8f470ea/attachment.html>

More information about the kubuntu-users mailing list