[precise] k9copy: unable to open /dev/sr0

Basil Chupin blchupin at iinet.net.au
Thu May 24 05:49:09 UTC 2012


On 22/05/12 00:13, D. R. Evans wrote:
> Basil Chupin said the following at 05/17/2012 10:57 PM :
>> On 18/05/12 14:30, D. R. Evans wrote:
[..............]


> Finally, have you tried creating a new user and trying out k9copy as
> this user?
>
> Yes. I even made the user (dangerously) a member of every group. Made no
> difference: k9copy still wouldn't open /dev/sr0.
>
> My best speculation is that the act of inserting a disc into /dev/sr0 causes
> some other program to grab /dev/sr0 in a way that renders it impossible for
> k9copy to open the device. But that doesn't make much sense, since other
> programs seem to be able to open it OK. I'm completely out of ideas at this point.
>
>    Doc
I am out of ideas.....

But a friend in the Ubuntu list mentions that this sort of problem was 
mentioned a while back and had to do with permissions; that by doing 
something one overcame this hassle. He also asked if udev was still 
being used.

Have you tried doing a search in Launchpad of the Community 
Documentation, as a start, re this problem?

BC

-- 
Using openSUSE 12.1 x86_64 KDE 4.8.3 and kernel 3.3.6 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel Corsair "Vengeance" RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX550Ti 1GB DDR5 GPU




More information about the kubuntu-users mailing list