Version 11.10

Pastor JW pastor_jw at
Wed Oct 26 04:44:19 UTC 2011

On Tuesday, October 25, 2011 1:00:39 am Neil Winchurst wrote:
> Girard Henri wrote:
> > Le 24/10/2011 22:43, James Cain a écrit :
> >>     I can remember having to set up a similar link way back for Kubuntu
> >>     Hardy, but in Mint it just happened automatically for me when I
> >>     installed it (Mint 10 KDE).
> >>     
> >>     Neil
> >> 
> >> Mint 10 is based on an earlier version of Ubuntu. That's why java is
> >> installing there correctly for you and not in 11.10 because, as
> >> already noted, Sun Java was dropped from the repositories.
> >> 
> >> - James
> > 
> > Exceptionnally in oneiric I use natty repos for sun-java being in
> > canonical (because I noticed few months ago only sun-java worked for
> > some apps) after installing i choose alternative to select sun-java.
> Well, I updated the repositories and then installed the icetea
> package. Now I have Java showing as a plug-in and it works with one of
> the programs I run which requires it, (speedchecker). So I now have a
> version of java running, but not the Sun version.
> By the way, how on earth was a newbie supposed to know that he needed
> to install icetea?

Problem being iced tea does not work with things like E-Trade's streaming 
quotes or any other financial site's pages that I use.  It in fact wouldn't 
work with 14 of my most used bookmarked sites rendering my computer useless 
for what I needed it to do.  I fail to see what is wrong with having a working 

73 de N7PSV aka Pastor JW <n><   PDGA# 35276  _Registered Kubuntu User: #27403

More information about the kubuntu-users mailing list