wifi hotspot problem w Maverick

Brian Wootton Brian.Meg at btinternet.com
Fri Jan 7 15:55:54 UTC 2011

On 07/01/11 15:00, kubuntu-users-request at lists.ubuntu.com wrote:
>>>> > Running 10.10 I have a, to me, new problem with connecting to a
>>>> wifi hotspot
>>>> > system that have worked in earlier versions.
>>>> >
>>>> > I connect to the unsecured router w/o problems. Normally you then
>>>> open a
>>>> > browser, try to go to any site and gets redirected to a login page
>>>> from the
>>>> > provider. This worked in 9.10 and 10.04, though come to think of it
>>>> I had
>>>> > another computer last time I was here.
>>>> >
>>>> > In any case it works in Windows 7 with same computer and wifichips
>>>> > (Broadcomm, sadly). In Kubuntu I connect, try to open a page and it
>>>> hangs
>>>> > nicely on "looking up whatever.com". No activity on the network can
>>>> be seen,
>>>> > nothing in logs. Have tried using Networkmanager and Wicd, no
>>>> difference.
>>> Are you using the hotspot's DNS server(s)?
>> and what have you got in /etc/resolv.conf?
> well, I am not there at the moment but it does list the nameservers I 
> can see on the Windows side when I am connected.
And can you 'ping' any of them? can ping the router?

More information about the kubuntu-users mailing list