wifi hotspot problem w Maverick

O. Sinclair o.sinclair at gmail.com
Sat Jan 8 06:45:00 UTC 2011


On 07/01/2011 17:55, Brian Wootton wrote:
> On 07/01/11 15:00, kubuntu-users-request at lists.ubuntu.com wrote:
>>>>> > Running 10.10 I have a, to me, new problem with connecting to a
>>>>> wifi hotspot
>>>>> > system that have worked in earlier versions.
>>>>> >
>>>>> > I connect to the unsecured router w/o problems. Normally you then
>>>>> open a
>>>>> > browser, try to go to any site and gets redirected to a login page
>>>>> from the
>>>>> > provider. This worked in 9.10 and 10.04, though come to think of it
>>>>> I had
>>>>> > another computer last time I was here.
>>>>> >
>>>>> > In any case it works in Windows 7 with same computer and wifichips
>>>>> > (Broadcomm, sadly). In Kubuntu I connect, try to open a page and it
>>>>> hangs
>>>>> > nicely on "looking up whatever.com". No activity on the network can
>>>>> be seen,
>>>>> > nothing in logs. Have tried using Networkmanager and Wicd, no
>>>>> difference.
>>>> Are you using the hotspot's DNS server(s)?
>>>>
>>>>
>>> and what have you got in /etc/resolv.conf?
>>>
>> well, I am not there at the moment but it does list the nameservers I
>> can see on the Windows side when I am connected.
> And can you 'ping' any of them? can ping the router?
>
thanks for all suggestions - as it turned out it must be something with 
the hotspot not liking linux... weird as I have been there before and 
connected with no problems (using Lucid though). Now I am connected to 
same provider from another hotspot. Have no idea what the problem was




More information about the kubuntu-users mailing list