Problems with video in Skype

Helder Terra helder.earth at gmail.com
Sat Apr 2 21:18:15 UTC 2011


I had a generic webcam installed on my Kubuntu 10.10, and it worked 
perfectly on Skype for video calls. Last week, the cam broke and I've 
since bought a new one (a CIS wc1001 webcam) and, as I imagined, it 
worked fine too (I made the test using Cheese and, using "lsusb" at 
Konsole, the cam was listed as "USB2.0 JPEG WebCam (/dev/video0)"). But 
it simply wouldn't work on my user's Skype.

And the problem appeared to be only in my Kubuntu user (me and my wife 
share the same computer). In my wife's, it worked with no problem at all 
in Skype. My next step was to unplug my webcam and change to another 
usb, and I found out that not only it didn't solved anything, but it 
stopped working on my wife's also. I've tried since two other webcams, 
but the problem persists (they worked fine in Cheese and showed normally 
on lsusb, but not in Skype). I've uninstalled and re installed Skype, 
but it didn't work either.

Looking for the answer in web foruns, some folks told me it could be my 
video permissions, but I've had looked to it before, and Skype was 
working normally before the whole webcam change anyway.

So, if someone here knows what I could do to solve the problem, thanks 
very much for the help.



More information about the kubuntu-users mailing list