K3B problem in Lucid Lynx

Wulfy wulfmann at tiscali.co.uk
Thu May 13 06:48:52 UTC 2010

On 13/05/10 06:55, Basil Chupin wrote:
> On 13/05/10 15:33, Wulfy wrote:
>> Since I've upgraded to Lucid, I haven't been able to burn a DVD. I get
>> an error from cdrecord (error 254, which is, apparently, 'unknown').
>> I've googled but can't find anything that helps. Despite what the report
>> below says about bytes written, no data is written to the disk.
>> Has anyone had a similar problem?  Any ideas on how to fix it???
>> Debugger output:
>> Devices
>> -----------------------
>> PIONEER DVD-RW  DVR-111D 1.23 (/dev/sr0, CD-R, CD-RW, CD-ROM, DVD-ROM,
> No problems here at all with k3b and I am using a Pioneer 110 drive.
> Working very well, thank you :-) .
> I did have some trouble a couple of weeks ago when I had to throw out 2
> DVDs which displayed the same (or close enough to it so as to be the
> same) error message and this was caused by a couple of bad DVD blanks -
> pulled the 3rd one from the spindle and all worked AOK from then on.
> BC
Thanks, BC.

I had tried with 2 different disks and both failed.  I went back and 
tried again and after 5 attempts, I got a burn. :@)

I've had bad disks before but have never seen that error message before. 
I've also never had 4 disks fail in a row. Life is 'interesting'.... <:@)



Wulf Credo:
Respect the elders. Teach the young. Co-operate with the pack.
Play when you can. Hunt when you must. Rest in between.
Share your affections. Voice your opinion. Leave your Mark.
Copyright July 17, 1988 by Del Goetz

More information about the kubuntu-users mailing list