Upgrade to 10.04 broke wireless.

Bruce Marshall bmarsh at bmarsh.com
Sat May 8 15:22:17 UTC 2010

On Saturday, May 08, 2010, Kaj Haulrich wrote:
> The upgrade from 9.10 to 10.04 - followed by re-install x3 - broke my
> wireless  completely, wicd as well as network-manager. Everything appeared
> OK until I tried to connect via WPA personal. Then it kept going like
> this: "Bad password" (it wasn't). My network was visible enough, but no
> go. I tried several laptops (Medion Akoyas) with RT2860STA cards - without
> ever getting them to connect. (Bad password). I even tried to install
> Ubuntu, Uubuntu Netbook Remix, vanilla Kubuntu and Kubuntu Netbook Remix -
> all failed to connect.

As reported here yesterday, the problem you were having is that wicd AND 
network manager were BOTH trying to operate.

A simple remove of NM would have solved the problem.

The problem with both running is that there are TWO copies of  wpa-supplicant 
running and things get really confused.

More information about the kubuntu-users mailing list