Scanning app 'vuescan' for Linux - has anyone installed/used it? (SOLVED)

john d. herron paradox.herron at
Tue Oct 20 05:53:41 UTC 2009

On 16/10/09 09:36, David Kuntadi wrote:
>> [...]
>> I am working with a Feisty distro (7.04), where is indeed
>> standard in /usr/lib.
>> It is the same (947.9 KB) present in Hardy (8.04)
>> But it doesn't seem to be the same as the not-found version
>> `GLIBCXX_3.4.9 that vuescan is complaining about?
> As Phil said vuescan run on Hardy, just replace whatever library it
> complain on Fiesty with the ones from Hardy's package using the above
> method. But why don't you upgrade to Hardy instead?
> DK
First, I copied Hardy's package to Feisty and then tried 'vuescan' 
again. No joy.
So, day before yesterday, I followed your suggestion and did install 
Hardy (albeit in a partition that doesn't give it much breathing space...).
Launched 'vuescan' in it and it runs as advertised. So this thread seems 
to be SOLVED.

Yesterday, back in Feisty, I hooked up to SpiderOak to back up some 
stuff... and just as I was nicely backing up they experienced a server 
(But that's for another thread)
Thank you all, Nils, Perry, Ric and David, for helping out. It's nice to 
find knowledgeable friends this way.
And it looks like I'll need more good counsel!!


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the kubuntu-users mailing list