Scanning app 'vuescan' for Linux - has anyone installed/used it?

john d. herron paradox.herron at bluewin.ch
Fri Oct 16 07:43:33 BST 2009



On 16/10/09 03:41, David Kuntadi wrote:
> On Fri, Oct 16, 2009 at 5:47 AM, john d. herron
> [...]
>   
>> john at john-desktop:/opt/VueScan$ ./vuescan
>> ./vuescan: /usr/lib/libstdc++.so.6: *version `GLIBCXX_3.4.9'* not found
>> (required by ./vuescan)
>> ./vuescan: /lib/tls/i686/cmov/libc.so.6: *version `GLIBC_2.7'* not found
>> (required by ./vuescan)
>>
>> If sudo apt-get install libstdc++6 did not help, it looks like the
>> libstdc++6 is newer than vueScan expect. The default kubuntu 9.04 is
>> libstdc++.so.6.0.10 whereas Vuescan expecting libstdc++.so.6.0.9
>>
>> /When I did 'sudo apt-get install libstdc++6', as had been suggested, apt said 'libstdc++6 is already the newest' and installed nothing./
>>
>> /I am working with a Feisty distro (7.04), where libstdc++.so.6.0.9 is indeed standard in /usr/lib./
>> /It is the same ///libstdc++.so.6.0.9 (947.9 KB) present in Hardy (8.04) 
>> But it doesn't seem to be the same as the not-found libstdc++.so.6 //*version `GLIBCXX_3.4.9* that vuescan is complaining about?
>>
>>
>> john
>>     
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/kubuntu-users/attachments/20091016/81bc6fed/attachment.htm 


More information about the kubuntu-users mailing list