missing keyboard shortcut in mc 4.6.2-pre1 from kubuntu repo???

Constantinos Maltezos pandarsson at yahoo.com
Fri Jan 23 06:37:17 UTC 2009

On Thursday 22 January 2009 10:48:21 pm Joe(theWordy)Philbrook wrote:
> Well maybe I should try to find another WM I can stand. But the main
> reason I originally selected KDE (several years ago) was that I could
> do almost everything without dusting of that {expletive deleted}
> rodent. AND it was possible to change the default keyboard shortcuts
> for ones that made sense to me...
> Would you happen to know of another WM that invests in the keyboard as a
> primary input device??

Sadly, no.  Although it's very possible that there's a window manager with 
which you can edit its keyboard shortcuts through an rc file.  I just don't 
remember off the top of my head.  But maybe FVWM does.  I do recall that FVWM 
has pretty good keyboard support.

> Every time I look around I find that everything is supposed to be great
> because of the "kool" way you just {censored} click on things to get
> something done.

I know what you mean.  I suggested the ones I did because they're small and 
would let you test the keystrokes without doing a bunch of setting up.  I 
didn't mean you should completely switch.  I myself wouldn't be able to give 
up my KDE for anything these days.

> > If it doesn't, we go back to an X setting.  So if it
> > doesn't, could you post the keyboard section of xorg.conf here?
> Well intrepid uses kde4 which has moved away from using the xorg.conf
> file... But I get the same trouble with my hardy installation from
> which I'll quote the keyboard section below. As far as intrepid goes
> the best I know how to do this is to attach a snapshot of the Regional
> & Language - System Settings >Keyboard Layout...
> Or that is I would if kubuntu-users-bounces at lists.ubuntu.com didn't say:
> =>  Message body is too big: 178723 bytes with a limit of 40 KB
> So instead I offer a link that should point to the image file for at
> least the next month or so...
> https://home.comcast.net/~jtwdyp/fileShuttle/IntrepidKeyboard.png

I see that you have keyboard layouts disabled.  I'm very sure you've tried 
this, but I'll ask anyway: have you tried enabling them?  Don't add anything 
and take the check mark off of the flag icon thing, but if you haven't tried 
it, it might be worth it.

More information about the kubuntu-users mailing list