4.2 plasmoids problem

D. R. Evans doc.evans at gmail.com
Sun Feb 22 22:11:14 GMT 2009

Jonas Norlander said the following at 02/22/2009 02:36 PM :

> I got two versions of libkexiv2-7, one from the PPA
> (4.2.0-0ubuntu1~intrepid1~ppa3) and from the backport
> (4.2.0-0ubuntu1~intrepid1) that was added some day ago. 

Ah! Well I wonder how come you got from backports but I don't have one.

More importantly, I wonder how I can get my system to realise that one is

I just did a Synaptic | Reload (again) and then searched for libkexiv2-7,
and synaptic insists that there is no such package available.

Do you know how I can get a clean list of all the packages available from
the backports repository? I'd like to see if libkexiv2-7 appears in such a

> Could it be
> some conflict with packages from PPA and them from backport? I had
> trouble with some packages as the backport server didn't update all
> packages at the same time. Have you tried to purge the relevant
> packages and the forse install them if you got the same error?

I'd much rather not do a "force"... after all, synaptic is right in
refusing to install kdeplasma-addons, because it believes that libkexiv2-7
is not available.

I'm on a 64-bit system; I wonder if the 64-bit libkexiv2-7 package is maybe
missing from the repository (just guessing wildly; but something's
obviously wrong).


Web:  http://www.sff.net/people/N7DR

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 260 bytes
Desc: OpenPGP digital signature
Url : https://lists.ubuntu.com/archives/kubuntu-users/attachments/20090222/d28b7e20/attachment.pgp 

More information about the kubuntu-users mailing list