subtitleeditor codec

Clay Weber claydoh at midmaine.com
Wed Dec 30 23:02:04 GMT 2009


On Wednesday 30 December 2009 12:15:21 pm Perry wrote:
> Hi,
> 
> I installed subtitleeditor on Karmic, it opens when I click on a .srt file
>  it says:
> 	Missing GStreamer plugin.
> 	H.264 decoder
> 	MPEG-4 AAC decoder
> 		You do not have a decoder installed to handle this file.
> 		You might need to install the necessary plugins.
> 
> I already installed h264enc, libx264-67 and x264...still the same message.
> 
> Consider that I'm completely ignorant about this topic, I only got
>  interested because I happen to transcribe/translate/proofread some text or
>  videos (for free).
> 
> Questions:
> 1) I can play .flv videos with the menu/Extension mplayer, *what more* will
>  I have if I could play directly via the menu/Video?
> 2) There is a lot of related suff on google but I can't find where to
>  download the plugin, any idea?
> 
> Any other tip or pointer will be welcomed.
> 
> 
> Thanks in advance, happy New Year		Perry
> 

You probably need some gstreamer bits installed, gstreamer0.10-ffmpeg should 
include the needed decoders, but you can also try installing ubuntu-
restricted-extras which will install all the gstreamer stuff.

-- 
Clay Weber
http://kubuntuforums.net
http://flyballmaine.com
http://emacdogsports.com



More information about the kubuntu-users mailing list