Bugs and irritations

Christopher Chan christopher.chan at bradbury.edu.hk
Fri Dec 11 00:34:17 GMT 2009


>> Thinking I should've stuck with 8.04 now.
> 
> I did that but it has not come to the point that I really need to
> upgrade because to much is old and broken. The internet moved on but
> 8.04 has not because all the moving is happening in the kde 4 packages
> now. I have moved to 9.10 but not because it is great yet but because
> it is good enough now.
> 
> 

Which is why the current way LTS releases are 'maintained' is a bit of a 
farce. I can understand not touching stuff like glibc, qt libraries but 
OpenOffice? You can also package things in such a way as to have two 
versions of OpenOffice and many others installed side by side just like 
you can get Office 2003 and Office 2007 installed side by side.



More information about the kubuntu-users mailing list