kstartupconfig error 127 after updating

Charles Abela charles.abela at gmail.com
Wed Aug 26 09:38:42 BST 2009


After updating my kubuntu 9.04 yesterday, I restarted and everything ran
fine. However later on I had to restart again and started getting a message
of this sort when I tried to log in a KDE session: kstartupconfig not found
or failing. Error 127 check your installation. I can however log into Gnome
with both users, cause I have a kde-devel user as well.
I thought that maybe it was related to the nvidia driver, so I removed it
and reactivated. I was using an extended desktop at the time together with
Xephyr to run a virtual session. However I do not know whether these have
anything to do with this problem at all.
I tried to google for this msg but could not find a suitable solution. Does
anyone have any idea?
Thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/kubuntu-users/attachments/20090826/af7c6f5e/attachment.htm 


More information about the kubuntu-users mailing list