kmail doesn't work after new update.

Billie Erin Walsh bilwalsh at swbell.net
Sun Aug 16 21:49:54 BST 2009


John L Vifian wrote:
> On Sunday 16 August 2009 10:37:51 am David McGlone wrote:
>   
>> Not trying to sound mean here but, Steven has made the comment
>> he has set up the live CD 50 million times, to send and receive
>> mail. What makes this situation any different?
>>     
>
> Well you would think that he would use the same smtp server on his live CD 
> setup as he uses on his installed version so it shouldn't make any difference.  
> Since he sent his last message through a yahoo smtp server it would seem the 
> server settings are valid, and the settings on his computer shouldn't have 
> changed in an update which he claims to have done.  
>
> Googling a bit it would appear that the server he shows is correct, and in my 
> small amount of testing this is not the error you get with an incorrect  
> authentication method, port or encryption, so to me it seems likely to be a 
> temporary server problem.  Course I could be wrong, or some other useful 
> detail was left out of his email.
>
> John Vifian
>   
Incoming for ATT is:  pop.att.yahoo.com   with SSL
Outgoing is: smtp.att.yahoo.com    no security

user name both directions is full email address and password is whatever 
password you use.

I had an issue with my laptop for a short time in Thunderbird because it 
named my ouitgoing connection. As soon as I removed the connection name 
it worked just fine.

-- 
Treat all stressful situations like a dog does.
If you can't eat it or play with it, 
just pee on it and walk away




More information about the kubuntu-users mailing list