No wi-fi widget after update to RC3

Melissa Mendonça melissawm at gmail.com
Sun Aug 2 15:26:12 BST 2009


This has been reported as a bug and should be fixed shortly.

Here is the bug report:

https://bugs.kde.org/show_bug.cgi?id=201391

and in launchpad

https://bugs.launchpad.net/ubuntu/+source/plasma-widget-network-manager/+bug/404309

- Melissa

On Sat, Aug 1, 2009 at 12:37 AM, Jonas Pedersen <jonas at chown.dk> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Georgi Kourtev wrote:
> > Dear all,
> >
> > After the update to RC3 on the network manager widget I have now only the
> 'not
> > connected socket' shown, and although I am connected to my wifi network,
> when I
> > point the widget it says "wlan0 not connected". The icon does not change
> at
> > all.
> >
> > Otherwise all works fine.
> >
> > How can get it all back to normal?
>
> Not sure how you get it back to normal than removing KDE 4.3rc3.
> Remember that it is not the final version of KDE 4.3, so it might still
> contain bugs. For your information I am experiencing the same issue on
> my laptop. As you mention wireless is working, so I have not looked at
> solving the problem.
>
>
>
> - --
> Jonas Pedersen - jonas - at - jope.eu / http://jope.eu
> Online picture gallery at http://pictureshow.dk
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
>
> iEYEARECAAYFAkpzcjgACgkQp8ze5q5EBA8gUACdG3Bfnq+YdJyHQ9/aM3caSeGw
> OmwAn04Q71l7C+jBO12rtCveBOZIDGxq
> =6w2W
> -----END PGP SIGNATURE-----
>
> --
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>



-- 
Melissa Weber Mendonça
Doctorante - Unité d'Analyse Numérique
Département de Mathématiques - FUNDP
Rempart de la Vierge, 8 - B5000 Namur
Belgium
+32 81 724916
-------------
"Knowledge is knowing a tomato is a fruit; wisdom is knowing you don't put
tomato in fruit salad."
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/kubuntu-users/attachments/20090802/5d32651f/attachment-0001.htm 


More information about the kubuntu-users mailing list