Problems installing plasmoids from the internet

Sascha G├╝thling sascha.guethling at gmail.com
Sat Apr 25 15:04:36 UTC 2009


Hello,


I ran into the problem that I can't install plasmoids from the internet.


I tried installing it over the "Add Widgets..." dialog and then chose
Install New Widgets --> Download New Plasma Widgets. When I click on the
install button for a widget the busy cursor comes up for a few seconds and
when I click on Close to finish the following error message pops up:

"Installation failed  Plasma Workspace"

"Installation of /tmp/kde-buttman///102490-log-viewer.plasmoid failed!"
followed by:
"Installation failed  Plasma Workspace"
"Installation of /tmp/kde-buttman/// failed!"

If I try to repeat the widget appears to be installed in the list of
downloadable widgets.

Two days ago with the RC installed, that still worked.

Does anybody have the same problem?
Does anybody know how to fix it.

Thanks for your help.
Sascha
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20090425/06b4cd64/attachment.html>


More information about the kubuntu-users mailing list