Code to change from read-only file system to read/write file system?

stevenvollom at stevenvollom at
Tue Apr 21 19:18:41 UTC 2009

> Can you please describe what was your original issue and what you did
> since then. Please leave your friend's instructions outside this
> discussion, just what you have done so far and what you have in front
> of you right now, after a reboot.
I am not sure who I am writing to right now, but here goes.  I opened my 
computer yesterday morning and had Firefox restored to the desktop with 
the previous page installed.  Then I clicked on Kmenu button to open an 
application.  At that point, the computer shut down abruptly; it went 
completely off and did not restart.  I booted again and got an error 
message of the crash of the plasmoid panel.  I clicked on the 
appropriate button to get a bug report established.  When that task was 
complete, I was faced with a completely white desktop.  I have not had 
that site in Jaunty.  Anyway, the panel did not show nor did any 
attempts to liven up the site using keyboard functions.  I could not get 
Alt+F2 to open and let me request any  application, so I finally 
hard-shut-down the system.  The next time I booted, I could not get the 
computer to a GUI again.  It would proceed to a point then leave me with 
a login and request for password.  I entered the login and password and 
nothing happened.  I tried sudo dpkg -a --configure without success.  
Since then all requests for instructions that required the use of a 
terminal, ended with the computer rejecting the commands due to a 
read-only environment.

I uninstalled the video card and engaged the on-board video, which is an 
8400 nVidia Gforce.  Everything worked the same using the on-board 
video.  I have reinstalle the 9600 nVidia Card, because it seems to be 
OK too.  I opened a Root# shell, but it too stated that I am read-only.  
That confused me a bit, because I though Root always had write 
permission.  I have been unable to include the pci=nomsi instruction 
required by my system to get a GUI and am thinking it may be my 
problem.  Nonetheless, the place where I made that entry when I first 
built the box will not stop for me to edit the line, and I am not sure 
how to include the edit from the boot menu.  There is both an edit 
option and a command option, and I am not sure which may work for the 
entry of pci=nomsi.  And that instruction may be for my specific video 
card and not for other cards, I just don't remember.  I may have missed 
something, but that should about be it.  Thanks for your help.

> PS: Why Ubuntu/jaunty has ALT-CTRL-Backspace disabled? Arghghghg....
> Anyway. (still can't run KDE on my desktop, related bug confirmed but
> not resolved yet).

More information about the kubuntu-users mailing list