Laptop email sending problem

John Hubbard ender8282 at yahoo.com
Fri Sep 26 00:37:53 BST 2008


Steven Vollom wrote:
> I am also having intermittent problems turning the computer on.  
> Sometimes when I shut down, I come back to a laptop that doesn't turn 
> back on.  
If you have powered off (not suspended) and you can't power back on then 
it is a hardware problem If you can power on but not boot then we might 
be able to help. If you are suspending but can't resume then there might 
be help.
> Periodically I attempt to turn it on, hoping that it will 
> reconnect, and eventually it does.  
'It' the laptop or 'it' the network connection?
> Many times it starts without a 
> problem several times before that symptom returns; 
Are you talking about powering on the laptop, booting the laptop, or 
starting the network?
> I have not been able 
> to find a solution to that problem either.  Do you think an electrical 
> short may be the cause and may have an effect when attempting to send?
Hardware problems could cause anything but the fact that is only 
affecting a mail send makes it unlikely. It really sounds more like a 
configuration/settings issue. You are sending packets to request the 
incoming mail, so the machine can send packets.



-- 
-john

To be or not to be, that is the question
                2b || !2b
(0b10)*(0b1100010) || !(0b10)*(0b1100010)
        0b11000100 || !0b11000100
        0b11000100 || 0b00111011
               0b11111111
        255, that is the answer.





More information about the kubuntu-users mailing list