Well done Douglas

Derek Broughton news at pointerstop.ca
Wed Sep 3 14:31:59 BST 2008


Derek Broughton wrote:

> Knapp wrote:
> 
>>>> # TSSTcorpCDDVDW_SH-S182D (pci-0000:00:04.0-ide-0:0)
>>>> # CDDVDW_SH-S182D (pci-0000:00:04.0-scsi-0:0:0:0)
>> 
>>>> Now that is odd. I have one CD player and have always had one and it
>>>> has NEVER changed! Oh, wait a second those 2 are the same?? IS that
>>>> normal?
>>>>
>>>>
>>> I'm not sure which "two" you mean are the same.
>> By two I meant the two at the top of this page. They start out
>> different but are really the same device.
>> 
>>  The dvd and cdrom links are
>>> to your _players_, the *rw links are to your _recorders_ - and of course
>>> for most people they're all the same physical device.  But the device
>>> names ending in "1" are _not_ the same as the others - one has an IDE
>>> path and
>>> the other has a SCSI path.  I'll give you the same advice as phoenix -
>>> rename your 70-persistent-cd.rules to something not ending in .rules,
>>> reboot, and see if it's generated a new, correct, one.  If not, just
>>> rename the old one back.
>>> --
>>> derek
>> 
>> Ahead of you. It is done and it worked. DVD is now in dev and dvd1 is
>> gone same for the cd1 stuff too. Guess I should change back the
>> kaffiene settings but they still will work with /dev/scd0 of course.
> 
> Excellent.  I'll update the bug report I pointed you to, to indicate the
> real cause (and the proper fix), and file another for udev.

Actually, I updated that one and pointed it to udev
(https://bugs.launchpad.net/udev/+bug/230670) and put a note in
https://bugs.launchpad.net/ubuntu/+source/kaffeine/+bug/231933
-- 
derek




More information about the kubuntu-users mailing list