Beta 8.10 released

Nils Kassube kassube at gmx.net
Sat Oct 4 14:51:16 BST 2008


Myriam Schweingruber wrote:
> Thanks a lot, Billie! Let me tune in with you and address all others
> who seem to be here only to complain:
>
> If you want a running stable system, stay with 8.04 and KDE 3.5.10.
> Period. Is it a new sport to install unstable software clearly marked
> as such and then complain it is _not_ stable?

Very well said.

> BTW: All releases after a LTS form Ubuntu are "bleeding edge", if you
> read the announcements, this has been made clear. If you are not
> comfortable with bleeding edge software, simply don't run it.

However there is a tiny problem here. Kubuntu 8.04 isn't LTS, so if I want 
LTS I would have to return to 6.06. IIRC, support for Kubuntu 6.06 will 
stop sometime next year but then there will be no newer Kubuntu LTS 
available. Anyway, for me it isn't a real problem because Kubuntu 8.04 is 
good enough even without the LTS mark.


Nils



More information about the kubuntu-users mailing list