Hardy Upgrade Killed vmware server

Rob Wright debianrob at poncacity.net
Fri May 9 20:52:10 BST 2008


On Friday 09 May 2008 12:14:48 Paul Lemmons wrote:
> -------- Original Message  --------
> Subject: Hardy Upgrade Killed vmware server
> From: Rob Wright <debianrob at poncacity.net>
> To: kubuntu-users at lists.ubuntu.com
> Date: 05/09/2008 07:31 AM
>
> > Greetings,
> >
> > 3 days ago I upgraded from Gutsy to Hardy, and now my VMWare is dead.
> > Initially after the upgrade VMWare wouldn't start, so I just scrapped
> > what I had and went ahead and updated to the most recent version of
> > VMWare. That installed, after doing some patching and such I found on the
> > web, but the networking didn't work.
> >
> > I confess that I don't even know where to go next. I've uninstalled
> > VMWare again and now when trying to install it I get an unsolvable string
> > of compile errors referencing non-existent kernel modules or they're the
> > wrong version.
> >
> > What is the best way for me to start all over with this, and will it even
> > work if I do?
> >
> > Thanks,
> >
> > Rob
> > debianrob at poncacity.net
>
> Take a look at:
>
> http://aldeby.org/blog/index.php/gnulinux/installing-vmware-602-and-vmware-
>server-on-ubuntu-hardy-804.html
>
> and let us know if it works. I am about to upgrade and would love to
> know how this works for you  :)
>
Ok, I got a break and got to this. I did not work. The file edits suggested in 
the link are already present in the 116 version of the any-any patch. The 117 
version also has these changes built in.

The 116 version gave me the same failure, but this time the 117 compiled and 
installed, not sure what the difference was. I've now got the VMware working, 
mostly. But I'm back to where I started, can't see my Windows Network 
computers.

Rob




More information about the kubuntu-users mailing list