Can't login & hal broken

Chris Miller lordsauronthegreat at
Sat Mar 22 00:10:52 UTC 2008

On Fri, Mar 21, 2008 at 2:56 PM,  <pkaplan1 at> wrote:
> I'm running Kubuntu 7.10 on a Thinkpad T43 and until now haven't had any significant problems.
>  I tried to install likewise-open and noticed that as soon as I attempted to start it, kpowermanager lost track of my system battery (which I ignored at the time).  I then discovered that my system wouldn't auto-detect a USB memory stick.  When I attempted to manually mount the stick, I found that the system would no longer recognize my user password.  I subsequently discovered that another user's password was also not recognized.
>  I tried logging on in recovery mode to reset the user passwords, but this didn't allow me to log in.
>  I also tried removing the likewise-open package, but again, no change.
>  I decided to see what system services were running using the module in "System Settings", but got a message that the module couldn't be loaded and was told that either I have an orphaned module or an old 3rd party module lying around...not helpful.
>  Any explanations?  Can someone get me pointed in the right direction to fix?  I really want to avoid reinstalling the system.

Having just quickly scanned the Likewise-open project's web page, I'd
hazard a guess that likewise is trying to authenticate you against a
Microsoft Active Directory domain.  I think it safe to assume that you
haven't properly configured likewise yet, so I'd suggest booting from
a live cd and then mangling the likewise configuration files, which
should be in /etc.


Registered Linux Addict #431495 | John 3:16! |

More information about the kubuntu-users mailing list