Can't login & hal broken

pkaplan1 at pkaplan1 at
Fri Mar 21 21:56:50 UTC 2008

I'm running Kubuntu 7.10 on a Thinkpad T43 and until now haven't had any significant problems.

I tried to install likewise-open and noticed that as soon as I attempted to start it, kpowermanager lost track of my system battery (which I ignored at the time).  I then discovered that my system wouldn't auto-detect a USB memory stick.  When I attempted to manually mount the stick, I found that the system would no longer recognize my user password.  I subsequently discovered that another user's password was also not recognized.

I tried logging on in recovery mode to reset the user passwords, but this didn't allow me to log in.

I also tried removing the likewise-open package, but again, no change.

I decided to see what system services were running using the module in "System Settings", but got a message that the module couldn't be loaded and was told that either I have an orphaned module or an old 3rd party module lying around...not helpful.

Any explanations?  Can someone get me pointed in the right direction to fix?  I really want to avoid reinstalling the system.


More information about the kubuntu-users mailing list