Klibido Does Not Launch

Leticia Hernández aikurn at gmail.com
Wed Jul 2 08:35:20 BST 2008


2008/7/2 Matt Endebrock <mendebrock at cfl.rr.com>:

> Hello all,


Hi Matt,

       I'm running a fresh install of Kubuntu 8.04 (64 bit) and my
> newsreader
> application, Klibido, has begun to act up. The application appears to
> launch
> but then, nothing. When I try to launch from konsole, bash just returns
> immediately to a command prompt.
>

It's been a long time since I used KLibido on a 64 bits system, but this
behaviour sounds familiar. I can't remember why it happened though. Like you
said, it's probably running on the background but to be sure you could check
it with:
$ps aux | grep klibido

The first part (ps aux) lists your running processes and the second (grep
klibido) filters just the ones with the word "klibido" on them. If you see
Klibido, note it's Process ID (PID) and use the kill command to finish it so
it doesn't show up on your next login:
$kill PID


I have reinstalled the program using Adept (request purge, request install)
> but the problem is unchanged.
>
> Note that the "purge" option for removal did not function as I'd expected.
> Per
> the literature, I understood the purge option removes all (some?) of the
> configuration files for a particular app. After the re-installation,
> Klibido
> showed up with all my Newsgroups and Server (and password!) intact. I'm a
> noob, though, so I probably just don't understand what purge does.
>


The purge option removes system wide configuration files but it would never
delete your personal settings. You may find Klibido's settings inside
$HOME/.kde/share/config/ and $HOME/.kde/share/apps/.

Hope it helps.
-- 
Leticia Hernández
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/kubuntu-users/attachments/20080702/c7a96230/attachment-0001.htm 


More information about the kubuntu-users mailing list