KDE 4.0.0!

Chris Gow sniffy at rogers.com
Fri Jan 11 16:10:01 GMT 2008

On Friday 11 January 2008 08:13:50 Eduardo P. Román O. wrote:
> Sorry
> 	The package I can't install is  kde4-core
Can you double check that you have 

deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu gutsy main 

in /etc/apt/sources.list


More information about the kubuntu-users mailing list