OpenOffice 3.0 - currently broken

lanzen lanzenesi at gmail.com
Sat Dec 13 14:27:35 GMT 2008


On Saturday 13 December 2008 13:24:38 Paul Kaplan wrote:

> This thread has gotten very difficult to follow because of its length

Certain thread here go to such length that the indenting goes out of the 
screen... LOL!

> Could someone please confirm:
>
> Updating to the current (13-Dec, 12:15GMT) ppa versions of OO 3.0 (from the
> prior 3.0 ppa version) on kubuntu 8.10, 32-bit still breaks OO?

Yes.

> The problem seems to be with the openoffice.org-kde package?

Yes.

> Replacing the current version of openoffice.org-kde with openoffice.org-
> kde_3.0.0-5_i386 will fix the break? (at [possibly] until this package gets
> updated).

The current version being openoffice.org - 1:3.0.0-6ubuntu0intrepid1, the 
previous version will cure it in kubuntu (If I recall correctly it will have 
bugs in gnome). I'm not sure whether it's named 3.0.0-5, but it's the one that 
got withdrawn due to gnome incompatibilities.

> If this is not the case, could you please post complete instructions to
> fix.

Make sure you have openoffice.org - 1:3.0.0-6ubuntu0intrepid1
than follow the instructions at post #49 in
http://ubuntuforums.org/showthread.php?t=993516&page=5

Copy & paste follows:

cd ~
sudo -v
[ ! -f /usr/bin/alien ] && sudo apt-get install alien
wget ftp://194.94.120.8/pub/debian/pool/main/o/openoffice.org/openoffice.org-
kde_3.0.0-5_i386.deb
alien -t openoffice.org-kde_3.0.0-5_i386.deb
( cd / ; sudo tar xvfz ~/openoffice.org-kde-3.0.0.tgz \
./usr/lib/openoffice/basis3.0/program/kdebe1.uno.so \
./usr/lib/openoffice/basis3.0/program/libvclplug_kdeli.so )


-- 
lanzen



More information about the kubuntu-users mailing list