Kernel -14 and -15 won't boot

Blue Rose bluerosemagic at
Mon Apr 7 20:19:35 UTC 2008

No, the restricted driver applet (which I of course clicked to see what 
it was)
tell me that my system wouldn't need a restricted driver... and 
remembering the hassle I had in 7.10 trying to get my card to work 
properly with direct rendering and all... I just left it at the standard 
out-of-the-box driver that 8.04 provided.. "ati" I think.
Works good enough so far, haven't tried games yet.. but I'm not much of 
a gamer anyways..

My Kubuntu is basically still the fresh install plus updates. No fancy 
drivers or whatever. I only ubuntuzilla-ed thunderbird and forefox onto 
it, and got a fancontrol script starting automatically (see posts in 
this list from last week)..


David McGlone wrote:
> On Monday 07 April 2008 7:55:05 am Blue Rose wrote:
>> Hey Nils,
>> Thanks for your fast reply :-)
>> I have tried Kubuntu 7.04 and 7.10 in the past year, but there was
>> always something not working quite right, so I ended up back in winXP...
>> 8.04 however works perfectly so far :-) just not those kernels.. -12
>> works fine so I will just select that one in the grub menu. In the
>> previous kubuntu's I had trouble with my Ati card (the much loved radeon
>> 9250.. find problem thread on that one all over the (k)ubuntuforums..)
>> But in 8.04 no prob yet, even direct rendering worked out of the box ^_^
>> I will take a look on launchpad otherwise I'll wait for -16 or so, and
>> see if that one works :-)
>> Thanks again
>> Cheers
>> Linda
>> Nils Kassube wrote:
>>> Blue Rose wrote:
>>>> I run Kubuntu 8.04 with KDE3.. I got some updates recently, first
>>>> kernel -14 then kernel -15, but neither of them will boot.. I get the
>>>> Kubuntu logo with the blue loading bar.. nothing happens.. Alt+F2 shows
>>>> me this
>>>> Busybox 1.1.3 (Debian 1:1.1.3-5ubuntu12) Built-in shell (ash)
>>>> No clue what all this is, I'm fairly new to linux...
>>> For someone new to linux I wouldn't recommend to run beta software :)
>>>> Rebooting (Ctrl Alt Del) and delecting the -12 kernel in the grub menu
>>>> works fine.. Kubuntu loads and works right away..
>>>> Can anyone explain what's going on here? Error in the updates? Or is it
>>>> something with my computer?
>>> Sorry, I can't explain, but if the -12 kernel works but not -14 / -15 you
>>> could search at <> if it is a known bug. If it
>>> isn't known already, you could file a new bug report there - maybe it is
>>> specific to your hardware.
>>> Other than that, you could try Kubuntu 7.10 which is still the latest
>>> stable version. Or if you really want to keep 8.04, you could uninstall
>>> the -14 and -15 kernel versions. Then -12 will be the default again. But
>>> beware, during the next update don't inadvertently reinstall the -14
>>> or -15 kernel.
> Blue, did you download the restricted driver for your ATI card? In system 
> settings using the restricted driver applet?

More information about the kubuntu-users mailing list