Problems with a live CD

Fredre Hattingh hattingh.fredre at
Mon Sep 17 07:21:10 UTC 2007


I had the same problem with my Dell TravelMate 5320.

You can try typing when in the shell that you get:

modprobe piix

It worked for me

Good Luck,

On 9/17/07, Andrew Burgess <ap_burgess at> wrote:
> I'm really new to Kubuntu, and actually Linux; I've never used it before.
> Recently I've wanted to give it a try and heard that Kubuntu was a good
> flavour (is that what you call it?) to start with. I burnt myself a live CD
> and tried to boot from it, but I got the following error message:
> BusyBox v1.1.3 (Debian 1:1.1.3-3ubuntu3) Built-in shell (ash)
> Enter 'help' for a list of built in commands
> /bin/sh: can't access tty; job control turned off
> (initramfs)
> Can anyone tell me what this means and what to do to fix it? It was
> suggested to me that it might be a hardware compatibility issue; if you need
> any of that kind of info, just let me know.
> Thanks in advance,
> Andrew
> --
> kubuntu-users mailing list
> kubuntu-users at
> Modify settings or unsubscribe at:

More information about the kubuntu-users mailing list