External USB NTFS drive

Steven Vollom stevenvollom at sbcglobal.net
Sat Nov 3 23:11:44 UTC 2007

Dear Andrew,

I just reinstalled because some problems were taking too much effort fixing.  When I reinstalled, I installed Feisty instead of Gutsy, because it was stable for be.  I then went to a site where it says 13 things you should do first after installing Feisty.  I took their advice.  It seemed like a great thing.  All dependencies and plugins that could be a help were rapidly installed.  Nonetheless, the person who made this happen apparently doesn't like KDE, because that came standard with Feisty.  I was familiar with it and liked it.  He included Gnome without any mention.  When I rebooted I now had Gnome.  It was important for me to do some work and not spend time figuring out a new application, so I attempted to remove Gnome.  When I did this, Synaptic, Adept, and apt-get all had a heart-attack.  None would allow me to add or remove anything and were locked up.  The warning suggested other programs were running, however, I did not have any other programs running unless
 something was running in the background that I was unaware of.  I still hadn't installed email, and just remembered now that my account is with att.yahoo, so I am using their service over the net.  I am very happy that you answered, but am not able to use your recommendations at the moment.  I may have to reinstall to solve this problem.  For the life of me, I can't understand why anyone would put such a beneficial offering together and change from KDE to Gnome without mentioning it.  That takes work, and isn't suitable for everyone.  It is hard to complain, though, at these prices; still it will take a few hours of precious time to fix.  If you don't mind, I am saving your address.  I would like to resolve this new set of problems, before resolving my hard drive issue.  I might like to write you, if I continue to have problems.

You wouldn't believe it, but my problems started with  overloading my Linux system with data.  I thought I had about 6gb of space remaining when I apparently completely filled the partition to CRASH full.  I couldn't resolve the problem, but was able to save the data.  I bought a Maxtor One Touch III One TB external Hard Drive to solve the problem.  The new hard drive wouldn't install on Feisty, and Maxtor said I had to have Mac or XP or Vista to install.  In trying to use a friends XP CD to make the installation I had problems that caused me to lose about 200GB of data that partially transferred to the new hard drives.  I only saved about 65GB of my data.  The Gutsy install had problems next.  So, I decided to format the corrupted new program and proved why I will never be a geek or guru, because I formatted the wrong drive.  I still have the 65GB's, but after reinstalling Feisty which I am confident is stable, I took the shortcut of 13 easy ways, got caught in another bad
 situation, because Gnome was installed without my knowledge and uninstallation locked all my access to Package removal or install.  I am sitting her trying to answer too many emails that have backed up and haven't had time to reinstall again.  Boy, I wish that guy had mentioned what he was doing, I wouldn't have taken the short-cut--- the long way around.  I have never had so much bad luck trying to do the right thing in my life.  I wonder if I am not supposed to back up my data.  It worked OK for 15 years.  It wasn't until I tried to be smart that I screwed up to my limit.

I thought this might make your problems a little easier to take.  Well, onward and upward, downward has been exhausted.


Andrew Jarrett <jarrett.andrew at gmail.com> wrote: On Oct 28, 2007 10:16 PM, Steven  wrote:
> Andrew,
> I am using FireWire 400 too, but I don't currently have Windows on my
> computer.  I am a newbie.  Can you help me manually install my 1TB
> Maxtor 800 400 2usb without Window installed?  Thanks!

Sorry for the slow response, I've had a busy week.  I have looked into
this mounting problem and have seemed to come up with a decent
solution.  All it takes is some tinkering in System Settings.

1. Open "System Settings". K->System Settings
2. Go to the "Advanced" tab.
3. Click on "Disk & Filesystems".
4. Click on the "Administrator Mode" button and type in your password.
5. Locate the partition for your disk (it's the only partition under
"Disk My Book" for me).
6. Right click on that partition and choose "Modify".
7. Make sure the type is "Automatic" and specify a mount point
(optional?) for the device (I created the folder /media/My_Book for
the mount point).
8. I have mine to mount by UUID, but it really shouldn't matter what
you choose here.
9. Make sure "Enable at start up" and "Writeable" are checked (*IMPORTANT*).
10. I'm not sure if this makes a difference, but I changed mount
permission to "Device Owner may enable/disable".
11. Reboot.

There is a drawback to this, however.  I can't seem to "Safely Remove"
the drive.  It gives me this message:
Unfortunately, the device system:/media/sdb1 (/dev/sdb1) named 'My
Book' and currently mounted at /media/My_Book could not be unmounted.

Unmounting failed due to the following error:

Cannot open /media/.hal-mtab

I have looked at what is in /media and there isn't even a file called
.hal-mtab.  There is, however, a file called .hal-mtab-lock. Any

Anyway, this should help those of you that can't get your external
devices to mount properly (giving a permission error).  The important
steps are to enable on start up and then reboot.  The devices may not
show up on the desktop, but are available under "Storage Media".


45 5F E1 04 22 CA 29 C4 93 3F 95 05 2B 79 2A B2

kubuntu-users mailing list
kubuntu-users at lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20071103/7a331719/attachment.html>

More information about the kubuntu-users mailing list