Edgy with the newest KDE PIM Apps?

Alexander Smirnov smirnoff at mail.nnov.ru
Fri May 11 12:31:29 BST 2007


I believe it's enought to execute

sudo apt-get install kdepim kontact kmail

to have the latest version.

I'm running Edgy and have kontact 1.2.4

On Wednesday 09 May 2007, manchicken wrote:
> On Wednesday 09 May 2007 15:00:26 Nils wrote:
> > yes I belive you now that Kontact is a great thing, however I would
> > like to have the newest version of this great Kontact.. Can you tell
> > me how to install it in Edgy w/o upgrading to Feisty?
>
> Sure.  Just upgrade your KDE to version 3.5.6.  John Riddell (I think it
> was him) wrote this excellent little tutorial on how to do so a little
> while back.  Have a look...
>
> http://kubuntu.org/announcements/kde-356.php
>
> --
> ~ manchicken <><
> (A)bort, (R)etry, (I)nfluence with large hammer.
> 09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0
>
>
> Please avoid sending me Word or PowerPoint attachments.
> See http://www.gnu.org/philosophy/no-word-attachments.html





----------------------------------------------------------------------
This e-mail message is for the sole use of the intended recipient(s) and contains confidential and/or privileged information belonging to
Five 9, Inc. or its customers or partners. Any unauthorized review, use, copying, disclosure or distribution of this message is strictly
prohibited. If you are not an intended recipient of this message, please contact the sender by reply e-mail and destroy all soft and hard
copies of the message and any attachments.
Thank you for your cooperation.
----------------------------------------------------------------------


More information about the kubuntu-users mailing list