Epson Stylus CX3700 entry?

Lantiero Zenesi lanzenesi at
Tue May 1 08:15:35 BST 2007

On 1/5/2007, guido dom wrote:

> Stick with 6.10 and mst problems are gone.

Right! :D 
Why not Dapper, then!?

Actually I've sorted out most things. Feisty ain't bad, but edgy was easier 
for a newbie like me. :)


More information about the kubuntu-users mailing list