Fwd: [USN-447-1] KDE library vulnerabilities

Howard Coles Jr. dhcolesj at gmail.com
Thu Mar 29 17:20:24 BST 2007


On Thursday 29 March 2007 09:47:17 am Art Alexion wrote:
> How would those of us using 6.06 LTS and the official Kubuntu KDE 3.5.5
> packages take advantage of this update?
>
>
>
> ----------  Forwarded Message  ----------
>
> Subject: [USN-447-1] KDE library vulnerabilities
> Date: Wednesday 28 March 2007 23:12
> From: Kees Cook <kees at ubuntu.com>
> To: ubuntu-security-announce at lists.ubuntu.com
> Cc: full-disclosure at lists.grok.org.uk, bugtraq at securityfocus.com
>
> ===========================================================
> Ubuntu Security Notice USN-447-1             March 28, 2007
> kdelibs vulnerabilities
> CVE-2007-1308, CVE-2007-1564
> ===========================================================
>
> A security issue affects the following Ubuntu releases:
>
> Ubuntu 5.10
> Ubuntu 6.06 LTS
> Ubuntu 6.10

Forgive my ignorance if I'm wrong, but considering this is a security fix it 
should just be part of your normal patch updates.  Right?  if Dapper LTS is 
still supported with security updates, that's what I would assume will 
happen.

Of course I'm assuming you have the "security" repositories enabled in your 
sources.list file.

-- 
See Ya'
Howard Coles Jr.
John 3:16!



More information about the kubuntu-users mailing list