OpenOffice Crashing.

Dion tenzero at iinet.net.au
Tue Mar 13 00:14:59 GMT 2007


Hi,

I'm trying to resolve an openoffice problem with kubuntu edgy.

I can start openoffice calc and select a random cell and type some text 
into it and then as soon as I press enter or tab to a new cell the 
application crashes.

I have tried reinstalls of openoffice, I have tried deleting my 
.openoffice2 folder. I have tried downloading the latest openoffice from 
ooo.org. 

All results are the same.

The error messages if I start openoffice from the console are as follows.

(process:6566): GLib-GObject-CRITICAL **: gtype.c:2240: initialization 
assertion failed, use IA__g_type_init() prior to this function

(process:6566): Gdk-CRITICAL **: gdk_screen_get_font_options: assertion 
`GDK_IS_SCREEN (screen)' failed


Google and K/Ubuntu forums have not yielded a solution.

Has anyone experienced this or have thoughts?

Cheers.
Dion.

-- 
"Never ascribe to malice that which may adequately be explained by incompetence." - Napoleon Bonaparte



More information about the kubuntu-users mailing list