No sound on Feisty on ThinkPad

Brad De Vries devriesbj at gmail.com
Fri Mar 9 13:55:46 GMT 2007


Malc, I'm not sure if this will be helpful but a long time ago I had
an IBM ThinkPad T20 with Breezy Badger installed.  Every time I booted
I had no sound until I pressed the volume up or volume down button on
the keyboard.  It was as though the system "thought" the volume was OK
but it was really set to "0".  Once I hit the volume up or down
button, it reset to a level I could hear.  Because it happened every
time I booted up, I made it part of the routine, about halfway between
entering the user/password and when the system was booted, I hit the
up or down button.

HTH,
Brad.

On 3/8/07, Malcolm Yates <mdy at canonical.com> wrote:
>
> All, has anyone had a problem with sound on Feisty ?
>
> I'm a right up to date as of right now, but no sound at all on my TP43
>
> The might of several of our support people did not manage to resolve - and
> before reporting it I thought I would ask if anyone else has seen similar
>
> Thanks
> Malc
> --
> ***** Please note the new mobile and home office numbers *****
> Ubuntu - Linux for Human Beings
> http://www.ubuntu.com           http://www.canonical.com
> -------------------
> Grusse/Cordialement/Saluti/Saludos/Med Venlig/Helsning/Saygilarimla
> Mobile          : +44 (0) 7769 703709
> Home Office     : +44 (0) 1483 481712
> Office          : +44 (0) 20 7052 9842 ext 22
> Fax                     : +44 (0) 20 7052 9849
> Mail                    : Axiscross House, 25/27 Mossop Street, London SW3 2LY  UK
> -------------------
>
> --
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>



More information about the kubuntu-users mailing list